has stoped working , bitte um hilfe

Hier ist der Ort für Fragen bei technischen Problemen mit X4: Foundations.

Moderator: Moderatoren für Deutsches X-Forum

Post Reply
Wurff1983
Posts: 4
Joined: Sun, 30. Dec 18, 11:15

has stoped working , bitte um hilfe

Post by Wurff1983 » Mon, 31. Dec 18, 13:59

Habe keine idee mehr.

Habe meine alte Radeon 7200 gegen eine neue Nvidia 1060 GEFORCE GTX getauscht. habe alle alten treiber deinstalliert immer neugestartet und dan die neuen Nvidiatreiber Installiert.
Denn noch kommt immer wieder die meldung : " has stoped working" ich habe die anweisungen auf der seite die meir automatisch geöffnet wird abgearbeitet. und es kamm zu keiner veränderung.
Ich habe das spiel nun schon 3 mal neu geladen und immer wieder die grafik neu geladen und und und , ich habe echt keine idee mehr was ich noch machen kann? :rant:

radcapricorn
Posts: 1597
Joined: Mon, 14. Jul 08, 13:07
x4

Re: has stoped working , bitte um hilfe

Post by radcapricorn » Mon, 31. Dec 18, 14:26

If my limited understanding of German doesn't deceive me, have a look through this thread, specifically this:

You have recently changed from an AMD to a NVIDIA graphics card and the game will not launch
You may have AMD vestiges interfering with the NVIDIA card operation. Look for a file C:\WINDOWS\System32\amd-vulkan64.json and delete it if found.

User avatar
X2-Illuminatus
Moderator (Deutsch)
Moderator (Deutsch)
Posts: 21314
Joined: Sun, 2. Apr 06, 16:38
x4

Re: has stoped working , bitte um hilfe

Post by X2-Illuminatus » Mon, 31. Dec 18, 14:40

**Thema ins deutsche Forum verschoben**


Bitte die hier genannten Informationen nachreichen. Lässt sich das Spiel überhaupt starten und der wird die Fehlermeldung schon vorher angezeigt?

Wurff1983
Posts: 4
Joined: Sun, 30. Dec 18, 11:15

Re: has stoped working , bitte um hilfe

Post by Wurff1983 » Mon, 31. Dec 18, 14:46

No, the folder or the directory is no longer on my system. And a new reininstall has brought nothing synonymous. have reinstalled game and drivers.

Wurff1983
Posts: 4
Joined: Sun, 30. Dec 18, 11:15

Re: has stoped working , bitte um hilfe

Post by Wurff1983 » Mon, 31. Dec 18, 15:31

Keine veränderungen am spiel. germen version 1.5 (steam)
vulkan ." Vulkan Instance Version: 1.1.82"
system: Win 10, 64 Bit
wechsel von radeon 7200 X4 lief auf minimal
zu Nvidia GEFORCE GTX 1060 das speil startet nicht mehr. Meldung :" has stoped working "
Alles neu geladen game, treiber, system auf reste der alten treiber druchsucht. neugestartet
alles neu installiert gkein ergebniss. wieder die gleiche Meldung :" has stoped working "
C:\WINDOWS\System32\amd-vulkan64.json gesucht nach aufforderung von radcapricorn
dadei nicht vorhanden.

Wurff1983
Posts: 4
Joined: Sun, 30. Dec 18, 11:15

Re: has stoped working , bitte um hilfe

Post by Wurff1983 » Mon, 31. Dec 18, 16:18

amd-vulkan64.json habe ich im system 32, kann diese aber nicht löschen da kommt die meldung: "sie müssen die erforderlichen Berechtigungen vom "SYSTEM" erhalten um änderungen an dieser dadei vorzunehmen.
Auch als admin läst er mich diese datei nicht löschen.

User avatar
Marvin Martian
Posts: 2910
Joined: Sun, 8. Apr 12, 09:40
x4

Re: has stoped working , bitte um hilfe

Post by Marvin Martian » Mon, 31. Dec 18, 18:38

hast du mal im *user*\Documents\Egosoft\X4\(*steamid*\) -Ordner config und pipelinecache gelöscht (respektive einfach umbenannt)? die sollten dann neu erstellt werden auf basis deiner aktuellen Konfiguration

Post Reply

Return to “X4: Foundations - Technische Unterstützung”