Badlands Colony - texture bug?

General discussions about X Rebirth.

Moderator: Moderators for English X Forum

Post Reply
vojmary
Posts: 7
Joined: Wed, 4. Apr 18, 13:52

Badlands Colony - texture bug?

Post by vojmary » Wed, 20. Jun 18, 10:28

I've got a question regarding one of sectors.

[Albion -> Lookout Alpha -> Dominant Bear -> PMC Badlands Colony]

Everytime when I'm playing, enemy ships [S,M class] are clogged inside the texture of Badlands Colony mining outpost.

Bug is not connected with mods. I've been playing Vanilla as well as modded version and this bug occurs persistently.

Is there any solution to this?

Cheers!

Alan Phipps
Moderator (English)
Moderator (English)
Posts: 18380
Joined: Fri, 16. Apr 04, 19:21

Post by Alan Phipps » Wed, 20. Jun 18, 11:25

Yes that's a well-known issue that happens in a few zones and stations.

Going well away from the zone in your personal ship sometimes allows them to escape from the station model. It doesn't work every time by the time you return because some will stay in close to the station to carry on firing at it. Going out of zone may also allow other ships or the station to kill the hostiles more quickly (see below).

While you are in or close to the zone, ships usually friendly or neutral to the station firing at the trapped enemies and hitting the station skin becomes a common cause of inter-faction battles there.
A dog has a master; a cat has domestic staff.

vojmary
Posts: 7
Joined: Wed, 4. Apr 18, 13:52

Post by vojmary » Wed, 20. Jun 18, 11:28

Thank you for clarification!

Post Reply

Return to “X Rebirth Universe”