EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
Problema grafico? AP
Post new topic Reply to topic
View previous topic :: View next topic
Author Message
kanosa





Joined: 21 Jan 2010



PostPosted: Wed, 25. Mar 15, 20:13    Post subject: Problema grafico? AP Reply with quote Print

Ciao !Smile
Dopo 76 ore di gioco ad Albion il gioco ha rallentato molto ....prima andava alla grande e poi di punto in bianco ha iniziato a laggare ,sopratutto con Ats attivo.
Cambiando settaggi grafici non cambia praticamente niente !
Ma la cosa strana è k anche TC ora presenta lo stesso problema , mentre X3 Reunion Xtm va benissimo !
Ho provato a disinstallare e reinstallare ma nulla, qualche soluzione ?? Ho la versione 3.0 di AP

Grazie in anticipo !!


_________________
La quiete dopo la tempesta.....
Back to top
View user's profile Send private message
simone1998





Joined: 13 Jul 2011
Posts: 928 on topic
Location: QG USF - Settore Militare Argon M148
Thank you for registering your game
PostPosted: Wed, 25. Mar 15, 22:19    Post subject: Re: Problema grafico? AP Reply with quote Print

kanosa wrote:
Ciao !Smile
Dopo 76 ore di gioco ad Albion il gioco ha rallentato molto ....prima andava alla grande e poi di punto in bianco ha iniziato a laggare ,sopratutto con Ats attivo.
Cambiando settaggi grafici non cambia praticamente niente !
Ma la cosa strana è k anche TC ora presenta lo stesso problema , mentre X3 Reunion Xtm va benissimo !
Ho provato a disinstallare e reinstallare ma nulla, qualche soluzione ?? Ho la versione 3.0 di AP

Grazie in anticipo !!


Ciao, due domande:
1)hai cambiato o istallato qualcosa di nuovo sul pc (nuva GPU, aggiornamento driver, etc).

2)Per caso hai molti complessi e/o navi, ed in tal caso i rallentamenti sono più evidenti nei settori con tu proprietà all'interno.

Back to top
View user's profile Send private message Send e-mail
kanosa





Joined: 21 Jan 2010



PostPosted: Thu, 26. Mar 15, 08:34    Post subject: Reply with quote Print

No :/ non ho istallato nulla, di navi per ora ho solo un Caiman SC XL e lo shrike....qualche satellite e relativamente poco universo esplorato perché prima vorrei comprare un incrociatore così da non dover temere nulla !!
Il pc è sempre lo stesso senza aver cambiato nulla Sad
Ho anche provato a giocare una nuova partita ma scatta lo stesso !! Escluderei problemi al pc perché gli altri giochi funzionano alla grande...
Insomma , sto impazzendo perché X è l'unico gioco k non mi ha annoiato mai ( sto giocando ancora a Reunion xD) e non vorrei essere costretto ad abbandonarlo :/


_________________
La quiete dopo la tempesta.....
Back to top
View user's profile Send private message
-outtaspace





Joined: 13 Sep 2012



PostPosted: Sat, 14. Nov 15, 22:23    Post subject: Reply with quote Print

prova a caricare qualche salvataggio precedente al blocco...

( anche se hai detto che te lo fa anche con gli altri X...).

Ma te lo fa anche con altri giochi?

E' ben raffreddata la scheda video...?

Prova a vedere se hai qualche errore di sistema... ( io su windows controllavo con Ccleaner, non so se ci sono altri programmi...)


_________________
ATS RULEZ
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic Reply to topic
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Tue, 21. Nov 17, 21:12

All times are GMT + 2 Hours


Board Security

Copyright © EGOSOFT 1989-2017
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.16463 seconds, sql queries = 18