EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
forum e W10
Post new topic Reply to topic
View previous topic :: View next topic
Author Message
alessandrofavero





Joined: 10 Jan 2006
Posts: 1000 on topic
Location: Vicenza
Thank you for registering your game
PostPosted: Sun, 26. Mar 17, 11:16    Post subject: forum e W10 Reply with quote Print

help...

mi capita una cosa strana...

sono passato da tempo a W10, tramite upgrade dal W7.

Nessun problema riscontrato.

Successivamente ho fatto una installazione pulita di W10.... da allora non mi tiene più in memoria username e password del nostro forum...

idee?


_________________
Ci sono 10 tipi di persone, chi capisce il codice binario e chi non lo capisce!!!
Back to top
View user's profile Send private message
Andy392





Joined: 21 May 2007
Posts: 837 on topic
Location: Novara / Light of Freedom (21,3)
Thank you for registering your game
PostPosted: Sun, 26. Mar 17, 11:26    Post subject: Reply with quote Print

Di solito è un problema di browser, non di sistema operativo.
Controlla nelle impostazioni delle password salvate


_________________
Attenzione: questo utente è immune alla dipendenza da smartphone e socialnetwork. Comunicateci a vostro rischio e pericolo.
Back to top
View user's profile Send private message
alessandrofavero





Joined: 10 Jan 2006
Posts: 1000 on topic
Location: Vicenza
Thank you for registering your game
PostPosted: Mon, 27. Mar 17, 11:56    Post subject: Reply with quote Print

si scusa, hai ragione

uso Edge, che non mi aveva creato problemi prima... nelle password salvate c'è quella del forum....

bho


_________________
Ci sono 10 tipi di persone, chi capisce il codice binario e chi non lo capisce!!!
Back to top
View user's profile Send private message
ADAM79





Joined: 30 Sep 2005
Posts: 1315 on topic
Location: Aldebaran
Thank you for registering your game
PostPosted: Mon, 27. Mar 17, 14:39    Post subject: Reply with quote Print

Il problema può essere dovuto a qualcosa che ti cancella i cookies del forum, oppure al browser che non riconosce i campi in cui deve inserire login e pass (se usi il completamento automatico).

Così a naso... io eviterei di usare "quella cosa" che MS spaccia per browser-super-evoluto-uao-uao... XD

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic Reply to topic
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Sat, 22. Sep 18, 01:18

All times are GMT + 2 Hours

[ Disclaimer / Impressum ] | [ Privacy Policy / Datenschutz ]

Board Security

Copyright © EGOSOFT 1989-2018
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.07838 seconds, sql queries = 18